* * *
Welcome, Guest. Please login or register.
Did you miss your activation email?
October 24, 2017, 04:54:24 AM

Login with username, password and session length

1 Guest, 0 Users

Author Topic: Slow Forums?  (Read 59 times)

0 Members and 1 Guest are viewing this topic.

Teena

  • Idiot formally known as Fifi
  • ARC Officer
  • Member
  • *****
  • Posts: 415
  • Karma: 17
Slow Forums?
« on: October 07, 2017, 04:01:06 AM »
I've seen a couple of comments about slow forums mentioned on Discord - 'Commodore 64 speed'.


Can people post here if they are experiencing this (or not as the case may be)? I'm not having any issues personally and not seeing any red flags behind the scenes either. In which case if it's an issue affecting certain IP's/regions, I may have to talk to my hosting to see if they can shed any light on it.


Thanks :)

Taunkee

  • Ashen Rose Conspiracy
  • Member
  • Posts: 132
  • Karma: 15
  • Mooser of cauldrons
Re: Slow Forums?
« Reply #1 on: October 07, 2017, 11:22:53 AM »
I did have this yesterday but it's fine now :)

Zilrock

  • Ashen Rose Conspiracy
  • Member
  • Posts: 6
  • Karma: 0
Re: Slow Forums?
« Reply #2 on: October 07, 2017, 12:06:51 PM »
Seems to be working fine on my end again too. Both on cellphone and PC.

Teena

  • Idiot formally known as Fifi
  • ARC Officer
  • Member
  • *****
  • Posts: 415
  • Karma: 17
Re: Slow Forums?
« Reply #3 on: October 07, 2017, 10:05:18 PM »
Cool, cool. If things start to act up again then let me know, for now will just write it off as a blip then.

 

Recent

Members
Stats
  • Total Posts: 1751
  • Total Topics: 213
  • Online Today: 4
  • Online Ever: 26
  • (June 01, 2017, 05:27:24 AM)
Users Online
Users: 0
Guests: 1
Total: 1